Shifting issue?

Questions posted here will receive a response from Cutwater Boats representatives

Shifting issue?

Postby Phil Nersessian on Tue Oct 09, 2018 6:31 am

Hi all, Having a problem with my 2016 C30. when I try to start it I get an error message"check shift actuator, gear shift not available, move control to neutral", The control is already in neutral. It will start in "throttle only" mode, but won't allow me to get out of it. I tried swapping the control with the one on the command bridge which had an identical part# and am now getting another fault"Check EVC system, control unit has communication disturbance" which has not gone away even after switching them back.Was very careful about plug locations and contact. I have tried powering down both with the ignition on and off to no avail. Any Ideas?
Phil Nersessian
 
Posts: 81
Joined: Wed Feb 24, 2016 2:32 pm
City: West Bridgewater
State/Province: MA
Non-Ranger Model: Cutwater30LE

Re: Shifting issue?

Postby knotflying on Tue Oct 09, 2018 7:45 am

Not familiar with the volvo, but on the Yanmar sometimes the neutral safety switch needs to be adjusted into position and all is fine after that.
“What we call reality is merely an ILLUSION we create for learning and enjoyment….”
knotflying
 
Posts: 4175
Joined: Sun Jul 25, 2010 5:42 pm
City: Charlestown
State/Province: RI
Ranger/Cutwater Model: R-27
Non-Ranger Model: http://illusionsmikeandjess.blogspot.com/
Vessel Name: (2011) Illusions

Re: Shifting issue?

Postby Phil Nersessian on Tue Oct 09, 2018 11:56 am

Thanks Mike, I will look into it, do you know where it is? on the controler?
Phil Nersessian
 
Posts: 81
Joined: Wed Feb 24, 2016 2:32 pm
City: West Bridgewater
State/Province: MA
Non-Ranger Model: Cutwater30LE

Re: Shifting issue?

Postby TBates on Tue Oct 09, 2018 12:12 pm

Hi Phil,

Please take a picture and email me the code at the bottom of the warning screen. I can then look up the code and see what's going on.

Thank you,
Tim Bates
Ranger Tugs & Cutwater Boats
timbates@rangertugs.com
TBates
Ranger/Cutwater Factory Rep
 
Posts: 108
Joined: Wed Jul 06, 2016 12:55 pm
City: Puyallup
State/Province: WA

Re: Shifting issue?

Postby knotflying on Wed Oct 10, 2018 6:33 am

Phil Nersessian wrote:Thanks Mike, I will look into it, do you know where it is? on the controler?


On the Yanmar it is not on the controller, it is located by the shift cable on the transmission. The volvo is all electronic shifting so the neutral safety my very well be a position adjustment on the shift. I am just shooting from the hip here. Hopefully Tim will have a better clue once he sees the codes.
“What we call reality is merely an ILLUSION we create for learning and enjoyment….”
knotflying
 
Posts: 4175
Joined: Sun Jul 25, 2010 5:42 pm
City: Charlestown
State/Province: RI
Ranger/Cutwater Model: R-27
Non-Ranger Model: http://illusionsmikeandjess.blogspot.com/
Vessel Name: (2011) Illusions

Re: Shifting issue?

Postby Phil Nersessian on Wed Oct 10, 2018 9:33 am

Thanks Mike, Tim did come through with flying colors! Had a bad connection at the tranny and needed a system reset. All is good today on Buzzards Bay!
Phil Nersessian
 
Posts: 81
Joined: Wed Feb 24, 2016 2:32 pm
City: West Bridgewater
State/Province: MA
Non-Ranger Model: Cutwater30LE

Re: Shifting issue?

Postby Tug Travelers on Wed Oct 10, 2018 6:24 pm

One thing I have learned is if there is an erroneous error whether it be in the Garmin, Volvo Penta, or most recently my solar controller it is amazing how effective it can be to turn off all power to the boat for 30 seconds and then turn it on again.

Some errors magically go away.

I was talking to the Volvo Penta guys at Rendezvous and about the phenomenon. They agreed that many times it works quite well, but they don't feel comfortable asking boat owners to just cycle the power. Several years ago a Garmon tech told me the same thing. If something isn't right, cycle the power.

John
Tug Travelers
Guided Flotilla Cruises
Tug Travelers
 
Posts: 35
Joined: Fri Jul 06, 2018 11:09 pm
City: Walnut Creek
State/Province: CA
Ranger/Cutwater Model: R-31 CB

Re: Shifting issue?

Postby knotflying on Thu Oct 11, 2018 7:39 am

Phil Nersessian wrote:Thanks Mike, Tim did come through with flying colors! Had a bad connection at the tranny and needed a system reset. All is good today on Buzzards Bay!

Make sure those connections are pumped good with dielectric grease. It is a very wet area and corrosion can form pretty quickly.
“What we call reality is merely an ILLUSION we create for learning and enjoyment….”
knotflying
 
Posts: 4175
Joined: Sun Jul 25, 2010 5:42 pm
City: Charlestown
State/Province: RI
Ranger/Cutwater Model: R-27
Non-Ranger Model: http://illusionsmikeandjess.blogspot.com/
Vessel Name: (2011) Illusions


Return to Ask the Cutwater Factory

Who is online

Users browsing this forum: No registered users and 1 guest