AIS 300 not working on 2016 R-27

Ask away with your Ranger technical or pre-sales questions. A Ranger rep will give you the official scoop.

AIS 300 not working on 2016 R-27

Postby misinger on Sun Jul 07, 2019 3:30 pm

Does anyone know where the AIS 300 is located on the boat? Also where is the 5 amp fuse located? The AIS is not showing up in list of devices on chart plotter.


Sent from my iPhone using Tapatalk
misinger
 
Posts: 12
Joined: Fri Dec 07, 2018 9:23 am
City: Richmond
State/Province: BC
Ranger/Cutwater Model: R-27
Vessel Name: Le Matou

Re: AIS 300 not working on 2016 R-27

Postby Larry H on Sun Jul 07, 2019 6:06 pm

The AIS on my 2014 R-27 is located behind the helm. Open the door in the v-berth and look to the right. It is the black box on the inside surface of the companionway. It should be powered by the N2K network.
Larry H
2014 R-27
Jacari Maru
Larry H
 
Posts: 178
Joined: Sun Nov 23, 2008 3:35 pm
City: Tulalip
State/Province: WA
Ranger/Cutwater Model: R-27
Vessel Name: Jacari Maru

Re: AIS 300 not working on 2016 R-27

Postby misinger on Sun Jul 07, 2019 6:10 pm

Larry H wrote:The AIS on my 2014 R-27 is located behind the helm. Open the door in the v-berth and look to the right. It is the black box on the inside surface of the companionway. It should be powered by the N2K network.

Thanks Larry I will have another look. The fuse location?


Sent from my iPhone using Tapatalk
misinger
 
Posts: 12
Joined: Fri Dec 07, 2018 9:23 am
City: Richmond
State/Province: BC
Ranger/Cutwater Model: R-27
Vessel Name: Le Matou

Re: AIS 300 not working on 2016 R-27

Postby Larry H on Sun Jul 07, 2019 7:13 pm

If the AIS is powered by the N2K network, there is a breaker on the 12V panel near the helm. If the Chartploter is on then the AIS should be on also. There is also a fuse box on the inside of the access door.
Larry H
2014 R-27
Jacari Maru
Larry H
 
Posts: 178
Joined: Sun Nov 23, 2008 3:35 pm
City: Tulalip
State/Province: WA
Ranger/Cutwater Model: R-27
Vessel Name: Jacari Maru

AIS 300 not working on 2016 R-27

Postby misinger on Thu Jul 11, 2019 5:39 pm

Somehow my 2016 R-27 didn’t come with AIS 300. Apparently in Western Canada they were optional. I am getting even having purchased the new Garmin AIS 800 transceiver. Looks like a simple install in the helm hooking into the backbone behind the fridge.


Sent from my iPhone using Tapatalk
misinger
 
Posts: 12
Joined: Fri Dec 07, 2018 9:23 am
City: Richmond
State/Province: BC
Ranger/Cutwater Model: R-27
Vessel Name: Le Matou


Return to Ask the Ranger Factory

Who is online

Users browsing this forum: No registered users and 3 guests